Thanks Thanks:  0
Page 4 of 4 FirstFirst 1234
Results 31 to 34 of 34

Thread: Evinrude V4 90HP help me understand this crazy problem please!

  1. #31
    Team Member
    Join Date
    Dec 2011
    Posts
    10
    Post Thanks / Like

    Default

    When you check out the wires for the kill circuit make sure you move the harness around near where it enters the lower motor cover. In case a wire is broken from the engine turning back and forth.

  2. #32
    Team Member Bateman's Avatar
    Join Date
    May 2018
    Location
    Alabama
    Posts
    53
    Post Thanks / Like

    Default

    I will do that. Some 10 or 15 years ago some wires were fixed where a rat had gotten into them. I'm betting I have a butsplice somehwere that is corroded or loose.

  3. #33
    Team Member
    Join Date
    Dec 2011
    Posts
    10
    Post Thanks / Like

    Default

    Did you get your engine to stop?

  4. #34
    Team Member Bateman's Avatar
    Join Date
    May 2018
    Location
    Alabama
    Posts
    53
    Post Thanks / Like

    Default

    There is a break somewhere that I can’t reach. Going to pull a new wire. Ran through 6 or so full tanks this weekend. Boat runs great.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Evinrude 15A problem
    By craigcraftdave in forum Technical Discussion
    Replies: 1
    Last Post: 07-05-2014, 10:43 PM
  2. Crazy Question - Stevens SK - Outboard
    By RogerH in forum Flat Bottom V-Drives
    Replies: 16
    Last Post: 11-01-2013, 02:48 PM
  3. OMC V6 problem!
    By looseunit225 in forum Technical Discussion
    Replies: 16
    Last Post: 03-18-2009, 07:59 AM
  4. Crazy Crashes
    By Mark75H in forum Outboard Racing History
    Replies: 0
    Last Post: 12-15-2004, 05:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •