Thanks Thanks:  0
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: Evinrude V4 90HP help me understand this crazy problem please!

  1. #11
    Team Member Bateman's Avatar
    Join Date
    May 2018
    Location
    Alabama
    Posts
    53
    Post Thanks / Like

    Default

    25XS. I will verify every cylinder with a flywheel mark. Just noticed your post. Thank you!

  2. #12
    Team Member Bateman's Avatar
    Join Date
    May 2018
    Location
    Alabama
    Posts
    53
    Post Thanks / Like

    Default

    Turns out CDI electronics is right beside my office here in Huntsville. I will pay them a visit on Monday.

  3. #13
    Team Member Bateman's Avatar
    Join Date
    May 2018
    Location
    Alabama
    Posts
    53
    Post Thanks / Like

    Default

    We have verified the timing with two lights now. It is definitely running north of 36 degrees (last mark on the flywheel)

    You can tell the starter is struggling to work against the timing but it fires up quickly and runs at a fast idle. Sounds like a very advanced timing like any other engine I’ve heard with high timing. Definitely louder. Sounds like it wants to run wide open if that makes sense.

    I’m out of ideas. I’ve checked everything the local mechanics said to check, even replaced parts just to be sure.

  4. #14
    Team Member
    Join Date
    Dec 2011
    Posts
    10
    Post Thanks / Like

    Default

    Are you sure that the sensor timing ring in the fly wheel hasn't come loose and moved?

  5. #15
    Team Member Bateman's Avatar
    Join Date
    May 2018
    Location
    Alabama
    Posts
    53
    Post Thanks / Like

    Default

    Skip Baker, ding ding ding. I had decided to pull that flywheel one more time and that is what I found. I pulled the magnet off with ease.

  6. #16
    Team Member
    Join Date
    Dec 2004
    Location
    Lake Lanier (North of Atlanta, Georgia)
    Posts
    120
    Post Thanks / Like

    Default

    Ok, so problem found and you now just need a cheap, used flywheel... You'll want to accurately verify TDC now on #1 with a dial indicator and set the timing pointer to exactly zero degrees with the new flywheel.

    I'm carefully going thru a 1983 Evinrude 90hp right now and replacing ALL oil recirculation lines, and all fuel & primer lines in addition to carb rebuild. Hoping that a decarbon session after starting it up will bring the slightly erratic compression readings back closer together.

    Although I "Bleed Black" for Mercury products, I really gotta hand it to OMC for the perfectly clear, spoon fed service manuals they produced! Perfectly written, step by step procedures and photos of assembled powerheads to clarify wire and hose routing. Recommend the factory manuals for anyone taking the cowling off an older OMC product.

    Tom

  7. #17
    Team Member Bateman's Avatar
    Join Date
    May 2018
    Location
    Alabama
    Posts
    53
    Post Thanks / Like

    Default

    Thanks Tom. I gotta pick up a manual myself. I’ve got a used flywheel on the way

    I like a Mercury myself and we are eyeballing a few Hydrostream/2.5 boats. This old boat kind of happened unexpectedly, but I’m pumped to have it and keep it on the water.

  8. #18
    Team Member MTECHMARINE's Avatar
    Join Date
    Jun 2008
    Location
    Milton Florida
    Posts
    134
    Post Thanks / Like

    Default

    That loose sensor magnet sure dates me - never worked on a V4 with that arrangement, all were cast into the flywheel!
    Likes Powerabout liked this post

  9. #19
    Team Member Bateman's Avatar
    Join Date
    May 2018
    Location
    Alabama
    Posts
    53
    Post Thanks / Like

    Default

    Yea it actually looks like they are glued on with some sort of epoxy.

    Bought one on ebay. Not happy with how rusty it is, but will this affect how it operates? My previous flywheel had zero rust. This boat has never seen salt.


  10. #20
    Team Member Bateman's Avatar
    Join Date
    May 2018
    Location
    Alabama
    Posts
    53
    Post Thanks / Like

    Default

    This is the old flywheel with a slipped magnet.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Evinrude 15A problem
    By craigcraftdave in forum Technical Discussion
    Replies: 1
    Last Post: 07-05-2014, 10:43 PM
  2. Crazy Question - Stevens SK - Outboard
    By RogerH in forum Flat Bottom V-Drives
    Replies: 16
    Last Post: 11-01-2013, 02:48 PM
  3. OMC V6 problem!
    By looseunit225 in forum Technical Discussion
    Replies: 16
    Last Post: 03-18-2009, 07:59 AM
  4. Crazy Crashes
    By Mark75H in forum Outboard Racing History
    Replies: 0
    Last Post: 12-15-2004, 05:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •